Outils pour utilisateurs


### Obsolescence Flytec ### Sur le site Flytec on pouvait lire ceci :

Les publications de Microsoft Windows 8 et plus tard de Windows 10 par Microsoft ne font pas que nous réjouir: sur ces systèmes d'exploitation, il n'était plus possible jusqu’à présent d'accéder aux données de vol ou de configurer les anciens instruments Flytec via un câble USB. Le fabricant de la puce de conversion USB/série a profité de l'occasion présentée alors par Windows 8 pour forcer ses clients de passer à la nouvelle génération de ses produits. Entretemps, nous avons trouvé une solution:
Flytec 5020 / 5030 / 6010 Série 1 (Bräuniger IQ Competino / IQ Compeo / IQ One+ Série 1) Ces appareils communiquent via un convertisseur USB/série externe avec votre ordinateur. La nouvelle génération de ces convertisseurs, qui est disponible chez nous dès maintenant, est également compatible avec Windows 8.x et plus recent.
Flytec 6010 Série 2 / 6015 / 6020 / 6030 / 6040 (Bräuniger IQ One+ Série 2 / IQ Competino+ / IQ Compeo+) Ces instruments contiennent le convertisseur USB/série directement en forme de puce. Les nouveaux appareils achetés dès aujourd'hui sont déjà équipés de la nouvelle version de cette puce, et donc compatible avec Windows 8.x et plus recent. Tous les instruments existants sont susceptibles d’être mis à niveau. Pendant la période de garantie, cette mise à jour peut être effectuée sans frais supplémentaires ; après, la mise à niveau coûte CHF/EUR/USD 45. Celle-ci comprend un nettoyage complet et une mise à jour du logiciel. En général, nous pouvons effectuer la mise à niveau le même jour, et retourner l’instrument le lendemain

Malheureusement Flytec ayant été racheté par Naviter ce service n'est plus d'actualité.

Quelques lectures sur internet semblaient démontrer qu'il était possible d'installer avec succès un vieux driver (2008) sur des versions récentes de Windows. Nous avons testé cette installation avec succès pour un Flytec 6020 et un Flytec 6015.

Le driver IO-Cable_PL-2303_Drivers-Generic_Windows_PL2303_Prolific de 2008 peut être téléchargé sur notre site. Voici les étapes d'installation :

  • Décompresser le fichier zip obtenu
  • Executer le fichier _PL2303_Prolific_GPS_1013_20090319.exe
  • Brancher le vario GPS
  • Aller dans le panneau de configuration
  • Option Gestionnaire de périphériques
  • En principe le GPS n'est pas reconnu par votre ordinateur

  • Clic droit sur Prolific-to-Serial Comm Port
  • Choisir Mettre à jour le pilote
  • Option Parcourir mon ordinateur à la recherche de pilote

  • Choisir l'option “Choisir parmi une liste de pilotes disponible”
  • En principe une fenêtre apparait avec avec au moins deux drivers : celui qui ne fonctionnait pas et celui qui vient d'être installé

  • Choisir la version datée du 27/10/2008
  • Enjoy


Outils de la page

Outils du site